Excel Differenz zur Vorgängerzeile

Hilfe, Tipps & Tricks & Support für Office365
Benutzeravatar
janushassildor
Member
Member
Beiträge: 23
Registriert: Sa 29. Aug 2015, 17:20
Wohnort: Berlin
Kontaktdaten:

Excel Differenz zur Vorgängerzeile

Beitragvon janushassildor » Sa 4. Feb 2017, 00:15

Ich schreibe hier einfach mal rein, vielleicht hab ich ja Glück.

Excel Differenz zur Vorgängerzeile
Das Ganze soll ganz einfach aussehen.
In Spalte A werden tägliche Werte eingegeben, die auch immer höher sind als die vom Vortag (Wasseruhr)
Spalte B soll nun ab der zweiten Eingabe die Differenz zum Vortag anzeigen.
Also die Formel für die Zellen in Spalte B wäre
=SUMME(A2-A1)
Und dann
=SUMME(A3-A2)
Und so weiter, aber genau diese Formeleingabe möchte ich automatisieren.
Also eigentlich die ganze Spalte B formatieren, dass sie immer die Differenz zur Vorgängerspalte von A anzeigt.
Jemand ne Idee?
Dateianhänge
Summe.JPG
Summe.JPG (17.65 KiB) 5034 mal betrachtet

Gandalf
Member
Member
Beiträge: 199
Registriert: So 13. Sep 2015, 22:57

Re: Excel Differenz zur Vorgängerzeile

Beitragvon Gandalf » Sa 4. Feb 2017, 01:08

Wenn ich dich richtig verstehe willst du immer die Differenz haben zum Vortag? Dann machst du einfach in B2 "=A2-A1" und ziehst das ganze bis ganz nach unten. Die Summen Formel brauchst du dazu garnicht?

Benutzeravatar
JG59
Member
Member
Beiträge: 43
Registriert: Fr 29. Jan 2016, 00:19

Re: Excel Differenz zur Vorgängerzeile

Beitragvon JG59 » Sa 4. Feb 2017, 01:11

- Mauszeiger auf das kleine Quadrat an der unteren rechten Ecke der Zellenmarkierung
- draufklicken, festhalten und so weit nach unten ziehen, wie du magst

Benutzeravatar
janushassildor
Member
Member
Beiträge: 23
Registriert: Sa 29. Aug 2015, 17:20
Wohnort: Berlin
Kontaktdaten:

Re: Excel Differenz zur Vorgängerzeile

Beitragvon janushassildor » Sa 4. Feb 2017, 17:17

Ok. Das klappt ausgezeichnet. Ich hatte erwartet eine Formel eingeben zu müssen.
Dass man da einfach „runterziehen“ kann, wusste ich nicht.
Vielen Danke!

Benutzeravatar
Eisrausch
Member
Member
Beiträge: 104
Registriert: Di 22. Sep 2015, 13:24
Wohnort: Kölner Süden
Kontaktdaten:

Re: Excel Differenz zur Vorgängerzeile

Beitragvon Eisrausch » Di 7. Feb 2017, 17:05

Wenn du es noch etwas "hübscher" haben willst, folgendes in Zelle B2 eintragen:
=wenn(A2="";"";SUMME(A2-A1))

... und alles wieder runterziehen ;)
« Blog: CRiEGER.de »
« YouTube: CRiEGERatYT »

Benutzeravatar
janushassildor
Member
Member
Beiträge: 23
Registriert: Sa 29. Aug 2015, 17:20
Wohnort: Berlin
Kontaktdaten:

Re: Excel Differenz zur Vorgängerzeile

Beitragvon janushassildor » Mi 8. Feb 2017, 12:24

Das ist natürlich auch cool. Das lässt vor allem die Negativwerte von den leeren Zeilen verschwinden.
Das normale Runterziehen ist funktional, aber das hier sieht natürlich Klasse aus.
Danke auch dir, Eisrausch! :)


Zurück zu „Office 365 Themen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste