14500 LiFePo

Lithium Ionen Industriezellen IMR, INR, ICR & LiFePO
Hansdampf
Member
Member
Beiträge: 36
Registriert: So 14. Okt 2018, 17:43

14500 LiFePo

Beitragvon Hansdampf » Mo 28. Okt 2019, 14:03

Hallo,

bei mir ist jetzt mal ein Set mechanischer Akkuträger eingetrudelt. Unter anderem wegen meines FeV vs. Ich habe nichts Vernünftiges sonst gefunden in dem Format. Im Moment dampfe ich einen 18650 LiFePo (die 14500 Liion sind noch nicht eingetroffen) und vielleicht bilde ich es mir ein, aber die scheinen irgendwie "besser" zu dampfen als die LiIon. Ich könnte mir jetzt einreden, wegen der gleichmäßigeren Spannungslage. Jetzt bin ich doch interessiert an einem 14500er LiFePo und da ist die Strombelastung natürlich nicht so der Brüller. Das Belastbarste was ich gefunden habe ist der hier:

https://www.akkuteile.de/lifepo-akkus/1 ... 00113_1130

Ich bräuchte so um die 4-5 Ampere, damit meine Spule gut läuft. Was haltet Ihr von der Dauerlast/Pulslast 1,8/6,0 Angabe? Zu heikel?

Ciao
Tassilo

PS: bitte verschiebt den Post ein einen passenderen Thread, wenn der hier schlecht aufgehoben ist.

Benutzeravatar
sk4477
Administrator
Administrator
Beiträge: 2165
Registriert: Fr 31. Jul 2015, 16:24
Kontaktdaten:

Re: 14500 LiFePo

Beitragvon sk4477 » Mo 28. Okt 2019, 23:12

So kleine LiFePo hatte ich noch nie in der Hand. Die Pulsangaben sind halt immer so ne Sache, die sind in der Regel doch eher willkürlich gewählt, weils kein etabliertes Verfahren gibt dazu. Im Zweifel ist das halt dann ein einmaliger Puls. Schwer zu sagen, mehr wie probiers mal aus und achte auf die Erwärmung fällt mir dazu auch nicht ein :-(

Benutzeravatar
Rutzki73
Member
Member
Beiträge: 809
Registriert: Di 13. Okt 2015, 11:48

Re: 14500 LiFePo

Beitragvon Rutzki73 » Di 29. Okt 2019, 06:40

LiFePo4 zylindrischen Akkuzellen abseits von 18650 und 26650 sind eher Akkuzellen, die für die Verwendung in Solarleuchten konzipiert wurden.
Ich kenne einige Hersteller, die solche Akkuzellen produzieren und der14500 bei ihnen ist immer die Hochkapazität Version.

Wer unbedingt mit 14500 in mechnischen Träger dampfen möchte, kann eine Hochstrom Akkuzelle in Li-Ion nehmen. Die haben in der Regel 600 - 650 mAh und können zwischen 10C-20C abgeben.
Lügen haben kurze Beine, nur Willi lügt nie!

Hansdampf
Member
Member
Beiträge: 36
Registriert: So 14. Okt 2018, 17:43

Re: 14500 LiFePo

Beitragvon Hansdampf » Di 29. Okt 2019, 08:36

Danke, Rutzki73, für den Vernunftratschlag. Danke, sk4477, für den Ich-spiel-mal-damit-vorsichtig-rum Vorschlag :-)

Hansdampf
Member
Member
Beiträge: 36
Registriert: So 14. Okt 2018, 17:43

Re: 14500 LiFePo

Beitragvon Hansdampf » Di 29. Okt 2019, 18:15

Also heute sind meine 14500er LiIon mit Schutzschaltung gekommen. Die liefen in der mechanischen Röhre auch erst mal. Ich habe eine neue Spule in den FeV vs gemacht, weil der Spannungseinbruch unter Last recht hoch war und ich deswegen etwas anderen Draht genommen habe. Jetzt feuert der AT nicht mehr. Auch nicht mit einem anderen Verdampfer. Kann die Schutzschaltung ausgelöst worden sein? Wenn ich den Akku ins Ladegerät stecke, zeigt er noch die Spannung an.

Hansdampf
Member
Member
Beiträge: 36
Registriert: So 14. Okt 2018, 17:43

Re: 14500 LiFePo

Beitragvon Hansdampf » Di 29. Okt 2019, 21:13

Hmm... ich weiß nicht genau wie so eine Schutzschaltung funktioniert. Ich dachte, die knallen durch. Meine Verdampfer mit vorstehendem Pluspol waren alle so irgendwas unter 1 Ohm. Bis auf einem mit 2,3 Ohm. Der dampft seltsamerweise mit der 14500er. Kann es sein, dass die Schutzschaltung einfach nur ein zu starkes Laden unterbindet ohne Durchzuknallen?
Ich hatte mir eigentlich den hier geholt, weil da 9A Entladestrom stand:
https://www.nkon.nl/de/xtar-14500-600ma ... aAQAvD_BwE

Bei 0,7 Ohm hätte das ja dicke reichen müssen. Ist das mit den 9A Schmarrn und die Schutzschaltung unterbindet die Entladung mit der 0,7 Ohm Spule?

Hansdampf
Member
Member
Beiträge: 36
Registriert: So 14. Okt 2018, 17:43

Re: 14500 LiFePo

Beitragvon Hansdampf » Mi 30. Okt 2019, 00:17

Nachtrag: mit ner 1 Ohm Spule läuft es jetzt wieder. Die 9A waren wohl etwas optimistisch von Xtar

funkyruebe
Moderator
Moderator
Beiträge: 1350
Registriert: Mi 26. Aug 2015, 01:08

Re: 14500 LiFePo

Beitragvon funkyruebe » Mi 30. Okt 2019, 00:33

Die Schutzschaltung sollte nur abschalten so lange der Entlade/Ladestrom zu groß ist. Schaltet sie deutlich früher ab, wie in deinem Fall, ist sie falsch dimensioniert.

Außer dir hat den Akku hier keiner. Hast du mehrere dieser Zellen und ist es bei allen gleich?

Nimm doch mal die FEV Base und spanne einfach mal ein gutes Stück alten Kanthal ein, sodass du auf ca 2 Ohm kommst. Miss den Widerstand, teste auf dem AT, löse eine Schraube und verkürze somit den Draht, messe den Widerstand, teste auf dem AT und verfahre so lange weiter bis der AT nicht mehr will. Dann kannst du ungefähr ausrechnen, was die Schutzschaltung an Entladestrom zulässt. Wenn du weniger als 4A ermittelst, würde ich mal höflich beim Händler nachfragen, ob die Zelle wirklich so schlecht ist, oder ob du einen mit defekter Schutzschaltung bekommen hast.

Xtar Deutschland hat den Akku nicht gelistet, nur eine 800mAh Version, bei der nur der max Ladestron angegeben ist (500mAh)

Btw. wir sind jetzt von LiFePo4 zu Lion gehüpft.

Benutzeravatar
Rutzki73
Member
Member
Beiträge: 809
Registriert: Di 13. Okt 2015, 11:48

Re: 14500 LiFePo

Beitragvon Rutzki73 » Mi 30. Okt 2019, 17:40

Eine Schutzschaltung von 9A auf 14500 scheint mir kaum realisierbar zu sein.

Wir verwenden eine Schutzschaltung mit 4 Mosfets für 18650: https://enerprof.de/akkus/li-ion-akkus- ... h-hg2?c=21

man sieht wie eng die Mosfets beieinander stehen. entweder hat die Schutzschaltung keine 9A, sondern vielleicht 2 Mosfets und 5A-6A, oder ist keine Schutzschaltung da?!
Lügen haben kurze Beine, nur Willi lügt nie!

Hansdampf
Member
Member
Beiträge: 36
Registriert: So 14. Okt 2018, 17:43

Re: 14500 LiFePo

Beitragvon Hansdampf » Mi 30. Okt 2019, 18:04

Ich wollte warten bis ich eine endgültige Antwort von nkon gehabt hätte. Also, funkyruebe hatte mit so ziemlich allem recht. Ja, ich habe das Thema von LiFePo auf LiIo gewechselt :-) Der Tip mit dem Draht war super. So ab 0,8 Ohm war Schluß. Das ging prima mit dem Testen. Gewisse Zweifel an der Schutzschaltung und Existenz der Zelle waren auch berechtigt. Nkon schrieb, dass sie bezweifeln, dass die Zelle 9A hat, sie wüßten auch nicht, was im Shop falsch gelaufen sei und prüfen das jetzt nach. Da steht auch was von 3000mAh in der Beschreibung. Die haben wahrscheinlich was verdaddelt. Die Zelle mit 600mAh gibt es schon, aber das mit der 9A Schutzschaltung stimmt so nicht. Ich hätte da früher hellhörig werden müssen. Die haben auch eine 13A Enercig, aber die war gerade nicht lieferbar. Die wäre mein Favorit gewesen.
Rutzi, ich denke, die Schutzschaltung existiert, der Streifen am Rand, die "Platte" unten. Und die geht ja auch nicht bei Überlast. Bei dem Voltdrop, den die bei 2A Entladung, denke ich, dass die bei 0,8 Ohm bestimmt nicht viel mehr als 4,5 A abgab. Deine Einschätzung ist da recht plausibel.
Ich hoffe jetzt mal, dass nkon mir die Zellen gegen die Belastbaren tauscht. Viel anfangen kann ich mit denen nicht.


Zurück zu „Allgemeine Akku Themen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste