XTAR MC4 gekauft. Fehler?

Ladegeräte für Li-Ion Rundzellen
AudiA8
Member
Member
Beiträge: 4
Registriert: Mi 13. Jun 2018, 19:09

XTAR MC4 gekauft. Fehler?

Beitragvon AudiA8 » Mi 13. Jun 2018, 19:23

Guten Tag allerseits.

Ich hoffe jemand kann mir sagen ob ich einen Fehlkauf getaetigt habe. Und zwar: Ich besitze 4 x Sony VTC6 Akkus. Nun habe ich das xTar MC4 Ladegeraet gekauft. Ich habe 2 der Akkus geladen. Wegen dem fehlenden Display kann ich den Ladestand nur erahnen. Nach ca. 5 Stunden leuchteten die LEDs immer noch rot. Also habe ich die zwei Akkus heraus genommen, und wieder eingelegt. Dann werden diese nicht mehr geladen, sondern das Ladegeraet wechselt die LED Laempchen auf Gruen.

Nehme ich das Ladegeraet vom Netz, und schliesse ich es wider an, ist das LED wieder rot und es wird wohl geladen.

Erste Frage: Ist dieses Verhalten ok? Glaube das Ladegeraet laedt bis 4.1Volt. Waehrend den ersten 5 Stunden wurden die Akkus lauwarm. Momentan wuerde ich sagen, Raumtemperatur. Es scheint also, dass die Akkus nicht weiter geladen werden. Dann muesste aber das LED Laempchen auf gruen schalten.

Und...grundsaetzlich: Habe ich Mist gekauft? Eigentlich wollte ich den xTar VC4. Weiss nicht so recht warum ich dann trotzdem den MC4 bestellt habe. :? Ich merke jetzt schon dass es sinnvoll sein kann mehr Daten (bzw. ueberhaupt welche) ueber den Ladevorgang zu erhalten. Die zwei Akkus sind nn seit der Entnahme ca. 45 Minuten im Ladegeraet. Ich habe eher den Eindruck..da passiert nichts mehr.

Ich habe mal dem Haendler eine Mail geschrieben und gefragt ob ein Umtausch noch moeglich ist. Bei Akkus gehts nicht. Das macht auch Sinn. Mal schauen wie es beim Ladegeraet aussieht.

Nachtrag 2: ich habe in einem Forum soeben folgendes gefunden: Minor 'feature' of the MC2 that caught me. Always power on the charger BEFORE inserting the battery. If you are using an AC/USB adapter don't just cycle the power to re-start charging. If you do it wil just sit there with the LED red and never complete.
The clue is in the book - Tips 4 - to charge battery with voltage over 4.1V please insert battery in charger then input power to start charging.


Ok, das steht bei mir nicht drin. Ich habe jetzt die Akkus rausgenommen Charger vom Netz, wider angeschlossen und Akkus rein. Jetzt ist bei beiden Gruen. Am Besten Charger immer am Netz lassen und Akkus rein? Ist dieses Verhalten normal bei Chargern?

Noch etwas anderes: ich habe auch eine VTC5a Akku. Die sehen ja praktisch identisch zu den VTC6 aus. Mit was koennte ich die markieren um sie nicht zu verwechseln? Evtl. Mit einem Filzstift? Oder koennte dadurch der Schrumpfschlauch Schaden nehmen? Ein kleiner schwarzer Punkt wuerde ja reichen....

Vielen Dank Leute.

Ach ja, Nachtrag: ich habe den Slot 1 und 4 genutzt, da diese mit 1amp angegeben sind.

Weiterer Nachtrag: Bei einem der Slots hat das LED wieder auf Rot gewechselt und das scheint so zu bleiben. Wie soll man so wissen ob die Batterien voll geladen sind oder nicht? Dachte so viel kann man nicht falsch machen mit so einem Charger... Glaube langsam ich habe wirklich Mist gekauft.

Und nochmals: Habe die zwei Akkus in den Schaechten getauscht. Also die aeussere rechte in die linke rechte. Jetzt sind beide gruen und es bleibt so. Ist da ein Zufallsgenerator eingebaut? Dann lade ich die Akkus besser in meinem Mod. Dachte genau das soll man vermeiden... :oops:

AudiA8
Member
Member
Beiträge: 4
Registriert: Mi 13. Jun 2018, 19:09

Re: XTAR MC4 gekauft. Fehler?

Beitragvon AudiA8 » Mi 13. Jun 2018, 21:02

Das Geraet ist Muell. VTC5a raus genomen, wieder rein und ist gruen. So ist das nicht zu gebrauchen. Besser im Mod laden. Sehe nicht was dagegen sprechen soll.

lajosch
Member
Member
Beiträge: 162
Registriert: Fr 15. Dez 2017, 15:08

Re: XTAR MC4 gekauft. Fehler?

Beitragvon lajosch » Mi 13. Jun 2018, 21:18

AudiA8 hat geschrieben:Das Geraet ist Muell. VTC5a raus genomen, wieder rein und ist gruen. So ist das nicht zu gebrauchen. Besser im Mod laden. Sehe nicht was dagegen sprechen soll.


Ich hab noch ausgemusterte Kundenrückläufer hier. VP4, VC4, VC2, VC2+, SV2. Gegen Übernahme der VK, kann ich dir das Wunschgerät schicken.

AudiA8
Member
Member
Beiträge: 4
Registriert: Mi 13. Jun 2018, 19:09

Re: XTAR MC4 gekauft. Fehler?

Beitragvon AudiA8 » Mi 13. Jun 2018, 21:39

Danke lajosch. Werde versuchen das Geraet umzutauschen, gegen den VC4 oder lieber einen anderen Hersteller.

Hier hat jemand exakt dasselbe beobachtet. Offenbar sind die einfach so.

http://vapingunderground.com/threads/su ... ty.308026/

Dachte echt Xtar machen gscheite Geraete. Ist ja kompletter Muell.

lajosch
Member
Member
Beiträge: 162
Registriert: Fr 15. Dez 2017, 15:08

Re: XTAR MC4 gekauft. Fehler?

Beitragvon lajosch » Mi 13. Jun 2018, 21:45

AudiA8 hat geschrieben:Danke lajosch. Werde versuchen das Geraet umzutauschen, gegen den VC4 oder lieber einen anderen Hersteller.

Hier hat jemand exakt dasselbe beobachtet. Offenbar sind die einfach so.

http://vapingunderground.com/threads/su ... ty.308026/

Dachte echt Xtar machen gscheite Geraete. Ist ja kompletter Muell.


So verteufeln würde ich das nicht. Mein Kollege verkauft die MC2 in Massen und hat unter 1% Mängelquote. Bei eFest dagegen überschlagen sich manchmal die Retouren.

rabbit
Member
Member
Beiträge: 580
Registriert: Do 31. Dez 2015, 04:02
Wohnort: Wien
Kontaktdaten:

Re: XTAR MC4 gekauft. Fehler?

Beitragvon rabbit » Do 14. Jun 2018, 12:50

zum thema akku markieren: marker/edding würd ich nehmen, "normaler" filzstift wischt sich wohl eher ab. ich würd mir keine sorgen um den schrumpfschlauch machen.

AudiA8
Member
Member
Beiträge: 4
Registriert: Mi 13. Jun 2018, 19:09

Re: XTAR MC4 gekauft. Fehler?

Beitragvon AudiA8 » Do 14. Jun 2018, 14:41

Ich darf das Geraet zurueck geben. Kann jemand eine Empfehlung fuer ein vernuenftiges Geraet abgeben?

Wenn der Charger tut was er soll, wird ein Display nicht von Noeten sein, glaube ich zumindest. Es sollte halt 4 Slots haben, auch wenn ich wohl meist nur 2 Akkus gleichzeitg auflade. 2 x 1amp waere fein. Es muss nicht so ein Profigeraet sein. Einfach zuverlaessig laden soll es. Und wenn fertig geladen ist, sollte das Laempchen auf gruen schalten.

Das MC4 ist voll der Witz. Nehme ich eine Akku raus, eine andere rein, schaltet das Laempchen bei einem anderen Slot das noch gruen war auf rot. Bei diesem Geraet muss ich wohl dankbar sein wenn mir die Akkus nicht um die Ohren fliegen.

Na gut: Zwei Akkus sind jetzt in der Batterieschutzbox. Zwei in der Mod und eine im Ohmmeter. Ich lagere die bei Raumtemperatur und lichtgeschuetzt. Fuehle mich erst wohl wenn ich ein gscheites Ladegeraet habe. Nutzt ja alles nix wenn ich Akkusicherheit ernst nehme und das Ladegerat macht was es will :ugeek:

Das Golisi S4 2.0A sieht interessant aus. Spricht irgendwas gegen dieses Geraet? Reviews / Tests sind gut.

Hony
Member
Member
Beiträge: 73
Registriert: Do 2. Feb 2017, 16:31

Re: XTAR MC4 gekauft. Fehler?

Beitragvon Hony » Do 14. Jun 2018, 22:22

AudiA8 hat geschrieben:Wenn der Charger tut was er soll, wird ein Display nicht von Noeten sein, glaube ich zumindest.

Ich würde im Leben nicht mehr auf ein Display verzichten. Preislich ist der Unterschied einfach zu vernachlässigen. Außerdem bieten Geräte mit Display oft noch die eine oder andere nützliche Zusatzfunktion.

funkyruebe
Moderator
Moderator
Beiträge: 1255
Registriert: Mi 26. Aug 2015, 01:08

Re: XTAR MC4 gekauft. Fehler?

Beitragvon funkyruebe » Do 14. Jun 2018, 22:45

Der MC4 ist von Lygte eigentlich für gut befunden worden, sofern man ein wirklich gutes Netzteil benutzt. In der Zusammenfassung schreibt er

The charger do a very fine charge curve both for large and smaller LiIon batteries.
BUT there is one serious caveat: It need a good power supply. If it has a week power supply or a long thin cable it may overcharge the batteries!


https://lygte-info.dk/review/Review%20C ... %20UK.html

Xtar hat wohl nachgebessert und laut Lygte ist das Überladeproblem bei schwachen Netzteilen bzw dünnen, langen Kabeln beseitigt.
https://lygte-info.dk/review/Review%20C ... %20UK.html

Jetzt kann es natürlich sein, dass du ein Gerät der ersten Serie erwischt hast. Du hast wohl Pech gehabt und Glück, dass dein Händler wandelt. Damit sind wir auch bei dem Problem mit Empfehlungen. Bei den chinesischen Ladern kann es immer sein, dass der Zulieferer des Herstellers oder der Hersteller selber, andere Bauteile verwendet hat und ein bis dato beliebtes und zuverlässiges Produkt, Ärger macht. Besonders Netzteile fallen immer wieder negativ auf.

Welche Lader höhere Ausfallquoten haben kann dir vielleicht lajosch sagen. Xtar Lader laden eigentlich sehr gut. Bei Mehrschachtgeräten würde ich eigentlich von USB Versionen abraten. Besser ein Gerät mit einem 9 oder 12 Volt Netzteil kaufen. Die brauchen dann auch keine so höhen Ströme liefern wie das 5V USB Netzteil.

lajosch
Member
Member
Beiträge: 162
Registriert: Fr 15. Dez 2017, 15:08

Re: XTAR MC4 gekauft. Fehler?

Beitragvon lajosch » Do 14. Jun 2018, 23:21

funkyruebe hat geschrieben:Der MC4 ist von Lygte eigentlich für gut befunden worden, sofern man ein wirklich gutes Netzteil benutzt. In der Zusammenfassung schreibt er

The charger do a very fine charge curve both for large and smaller LiIon batteries.
BUT there is one serious caveat: It need a good power supply. If it has a week power supply or a long thin cable it may overcharge the batteries!


https://lygte-info.dk/review/Review%20C ... %20UK.html

Xtar hat wohl nachgebessert und laut Lygte ist das Überladeproblem bei schwachen Netzteilen bzw dünnen, langen Kabeln beseitigt.
https://lygte-info.dk/review/Review%20C ... %20UK.html

Jetzt kann es natürlich sein, dass du ein Gerät der ersten Serie erwischt hast. Du hast wohl Pech gehabt und Glück, dass dein Händler wandelt. Damit sind wir auch bei dem Problem mit Empfehlungen. Bei den chinesischen Ladern kann es immer sein, dass der Zulieferer des Herstellers oder der Hersteller selber, andere Bauteile verwendet hat und ein bis dato beliebtes und zuverlässiges Produkt, Ärger macht. Besonders Netzteile fallen immer wieder negativ auf.

Welche Lader höhere Ausfallquoten haben kann dir vielleicht lajosch sagen. Xtar Lader laden eigentlich sehr gut. Bei Mehrschachtgeräten würde ich eigentlich von USB Versionen abraten. Besser ein Gerät mit einem 9 oder 12 Volt Netzteil kaufen. Die brauchen dann auch keine so höhen Ströme liefern wie das 5V USB Netzteil.


Das MC4 haben tatsächlich viele zu Beginn bemängelt. Der Kollege hat es deshalb auch nie aufgenommen. Von den Distris wurde es zwar beworben (Preis) aber das Bauchgefühl hielt davon ab, bewusst Reklamationen zu generieren.

Etliche Reklamationen gab es auch beim VP4 Plus Dragon.Der Bug mit den Messfühlern war da nur das kleinste Problem. Der Kollege hatte etliche Reklamationen mit verschmorten Geräten (Schacht).

Das VP2 hatte noch gar keine Reklamationen, nur Unklarheiten, welche Wahl der V denn getroffen werden muss.

Reklamationen bei MC2, VC2 und VC2 Plus halten sich sehr in Grenzen.

Das VC4 leidet häufig unter Totalausfällen.

Das VP4 glänzt mit abgesprungenen Federn.

Nitecore ist nicht im Programm, da häufig Akkus nicht geladen werden. Die gleichen Akkus in einem XTAR Lader funktionieren aber.

Efest ist Glückssache. Negativbeispiele sind aktuell das Slim K2 mit extrem hoher Reklamationsquote, da es Akkus mitunter nicht voll lädt. Das LUSH Q4 ist aktuell gefragt, fiel aber gerade durch sehr gefährliche EURO-Stecker auf. Die Metallkontakte am geräteseitigen Stecker sind nicht wirklich versenkt und stehen teils über oder sind besonders leicht tastbar. Dazu folgen noch Fotos. Unbedarfte Anwender holen sich jedenfalls direkt einen Schlag, wenn Sie das Kabel erst in die Steckdose und dann ins Gerät stecken.


Zurück zu „Ladegeräte“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste